Get in touch
Back
Resolved

ZoiAdmin Update

Completed 8 Jul at 12:30am MST.

zoiadmin.com
Completed

Maintenance ended

Posted 8 Jul at 12:30am MST.
Started

On Wednesday, July 8th at 12:00AM PHX, An upgrade to UI components on Zoi Admin will be taking place during a 30 minute window. Access to the online admin console may be unavailable for up to 5 minutes during this time. Access to tablets and Chart creation will continue to function in offline mode.

Posted 8 Jul at 12:00am MST.