Get in touch
Back
Resolved

System Reboot

Completed 1 Jul at 12:00am MST.

zoiadmin.com
Completed

Maintenance ended

Posted 1 Jul at 12:00am MST.
Started

Zoi will be undergoing a system restart during a 30 minute window on Tuesday, June 30th at 11 PM PHX. Access to the ZoiAdmin console will temporarily be unavailable for as long as 15 minutes.

Posted 30 Jun at 11:00pm MST.