Get in touch
Back
Resolved

ZoiAdmin Hotifx

Completed 29 Apr at 07:00pm MST.

zoiadmin.com
Completed

Maintenance ended

Posted 29 Apr at 07:00pm MST.
Started

Zoi will be performing a hotfix patch on the Zoi Admin Online Console during a 30 minute window. No interruption of service is anticipated.

Posted 29 Apr at 07:00pm MST.