Get in touch
Back
Maintenance

Database Maintenance

Completed 29 Nov at 02:00am MST.

zoiadmin.com
Completed

Maintenance completed

Posted 29 Nov at 02:00am MST.
Started

Please be aware Zoi's database will undergo routine maintenance during a 2-hour window this Saturday, November 29th from 12 AM to 2 AM PHX.

For a period of up to 45 minutes inside that window, slight degradation may be noticed on the online admin console. The console and end-devices using Zoi will remain up and useable. No other impacts are anticipated.

Posted 29 Nov at 12:00am MST.