Get in touch
Back
Maintenance

Zoi Admin Hotfix

Completed 19 Aug at 11:30pm MST.

zoiadmin.com
Completed

Maintenance completed

Posted 19 Aug at 11:30pm MST.
Started

Zoi will be performing a hotfix patch on the Zoi Admin Online Console during a 30 minute window. No interruption of service is anticipated.

Posted 19 Aug at 11:00pm MST.