Get in touch
Back
Maintenance

System Reboot

Completed 25 Jun at 12:30am MST.

zoiadmin.com
Completed

Maintenance completed

Posted 25 Jun at 12:30am MST.
Started

Zoi will be undergoing a system restart during a 30 minute window on Wednesday at 12:00am PHX. Access to the ZoiAdmin console will temporarily be unavailable for as long as 15 minutes.

Posted 25 Jun at 12:00am MST.