Get in touch
Back
Maintenance

Zoi Admin Hotfix

Completed 14 May at 09:35am MST.

zoiadmin.com
Completed

Maintenance completed

Posted 14 May at 09:35am MST.
Started

The dev team has identified an issue and has provided a resolution. At 9:30 AM PHX, a service restart as outlined in the resolution will cause the Admin site to be temporarily be inaccessible for approximately 1-2 minutes.

Posted 14 May at 09:30am MST.