Get in touch
Back
Maintenance

Zoi Admin Update

Completed 15 Jan at 12:30am MST.

zoiadmin.com
Completed

Maintenance completed

Posted 15 Jan at 12:30am MST.
Started

On Wednesday December 15th at 12AM PHX, An upgrade to internal components on Zoi Admin will be taking place during a 30 minute window. Access to the online admin console may be unavailable for up to 15 minutes during this time. Access to tablets and Chart creation will continue to function in offline mode.

Posted 15 Jan at 12:00am MST.