Get in touch
Back
Maintenance

Database Maintenance

Completed 26 Oct at 01:25am MST.

zoiadmin.com
Completed

Maintenance completed

Posted 26 Oct at 01:25am MST.
Started

Please be aware Zoi's database will undergo routine maintenance during a 90 minute window this Saturday Oct. 26th from 12AM to 1:30AM PHX.

For a period of up to 40 minutes inside that window, slight degradation may be noticed on the online admin console. The console and end devices using Zoi will remain up and useable. No other impacts are anticipated.

Posted 26 Oct at 12:00am MST.